Помогите написать программу си++ вычислить сумму S= -1^2+2^3-3^2+4^2+...+10^2

0 голосов
29 просмотров

Помогите написать программу си++ вычислить сумму S= -1^2+2^3-3^2+4^2+...+10^2


Информатика (155 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main()
{
int s = 0;
for (int i = 1;i <= 10;i++)<br>{
if (i % 2 != 0)
{
s += - pow(i, 2);
}
else
{
s += pow(i, 2);
}
}
cout << s << endl;<br>system("pause");
}

(654 баллов)