Составьте программу в паскаль:Букет роз стоит 370 рублей.Сколько стоят 2,3,4,5 букетов?

0 голосов
45 просмотров

Составьте программу в паскаль:Букет роз стоит 370 рублей.Сколько стоят 2,3,4,5 букетов?


Информатика (12 баллов) | 45 просмотров
Дано ответов: 2
0 голосов

Var a,b,c,d,e:integer;
begin 
write('Количество букетов');
read(a);
b:=370*a;
write('Цена',b);
end.

(18 баллов)
0 голосов

1. 370 умножить на 2,3,4,5 по очереди и сложить

(52 баллов)