ПОМОГИТЕ РЕШИТЬ ИНФОРМАТИКУ ПОЖАЛУЙСТА!!! написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n
Какой язык?
Русский
А ты шутник.
Вы работаете в паскале или c+?
Паскаль
//PascalABC.NET 3.2 сборка 1318 Var a,i,s,p:integer; begin p:=1; readln(a); for i:=1 to a do begin s:=s+i; p:=p*i; end; writeln('Сумма:',s); writeln('Произведение:',p); end.