Напишите программу ** паскале которая определит длину границы для фигуры из 5 варианта....

0 голосов
25 просмотров

Напишите программу на паскале которая определит длину границы для фигуры из 5 варианта. нужно очень, помогите


image

Информатика (245 баллов) | 25 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var  r1,r2,r3:integer;begin  readln(r1,r2,r3);  writeln('Периметр равен ',2*pi*r1/2+2*pi*r2/2+2*pi*r3);end.

(616 баллов)
0

Если написать read, то курсор останется на той же строке и после выполнения команды write получится 5 15 25Периметр равен 219.911485751286

0

Да, именно слитно

0

А если я напишу readln, то он перенесет строку и команда write выведет данные уже в начале следующей строки

0

end. - конец программы

0

Спасибо=)

0

И еще, нужно не забывать ;

0

есть ли у Вас время?)

0

Да)

0

у меня есть пара вопросов, перейдем в личное сообщение)

0

ок ;)