Пожалуйста! Паскаль!
1. Не в тот предмет вопрос 2. Что нужно то?
Не в тот предмет это случайности,а нужно написать программу в Паскале
Var a, b, c:integer; begin write('Введите стоимость товара в копейках ->'); readln(a); c:= a mod 100; b:= a div 100; write('Стоимость товара ',b,' руб. ',c,' коп.'); end.