ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3 Напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)
var s,n,i:integer; begin cls; s:=0;
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end; end.