Составить программу. Дано 3-х значное число.Равны ли его 1-я и 3-я цифра?

0 голосов
50 просмотров

Составить программу.
Дано 3-х значное число.Равны ли его 1-я и 3-я цифра?


Информатика (80 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Program p1; 

Var a: string; 

Begin 
Writeln('Введите трёхзначное число'); 
Read(a); 

If Integer.Parse(a[1])=Integer.Parse(a[3]) then 
Writeln('Равны') 
Else 
Writeln('Не равны'); 
End.

(348 баллов)