Написать программу в Pascal. Массив из 11 элементов: -10, 37, 45, 50, 60, 67, 3, 12, 64,...

0 голосов
31 просмотров

Написать программу в Pascal. Массив из 11 элементов: -10, 37, 45, 50, 60, 67, 3, 12, 64, 2, 43.
Вывести эти числа на экран в строку.


Информатика (671 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Const a:array [1..11] of integer = (-10,37,45,50,60,67,3,12,64,2,43);
var i:integer;
begin
  for i:=1 to 11 do write (a[I],' ');
  readln;
end.

(2.8k баллов)