Написать программу нахождения суммы трёх целых чисел

0 голосов
39 просмотров

Написать программу нахождения суммы трёх целых чисел


Информатика (55 баллов) | 39 просмотров
0

Какой язык то?

Дан 1 ответ
0 голосов

Begin
var min,max,a,b,c,s:integer;
if a>b and a>c then max:=a
else if b>c and b>a then max:=b
s:= a+b+c;
end.

(это если Pascal ABC)

(205 баллов)
0

а должен сам выражение записать

0

разница

0

ты сам не напишешь

0

хз

0

ты можешь только выражение текстом

0

нуу

0

крч скинь решение

0

program 123123123;
uses crt;
var a,b,c:integer;
begin
writeln('Введите три числа: ');
readln(a,b,c);
writeln('Сумма: ', a+b+c, ' Произведение: ', a*b*c);
readln;
end.

0

произведение можешь убрать

0

т.к тебе ток сумма нужна