СРОЧНО!ПАСКАЛЬ Напишите программу, содержащую процедуру print, которая выводит...

0 голосов
56 просмотров

СРОЧНО!ПАСКАЛЬ
Напишите программу, содержащую процедуру print, которая выводит последовательность: AABABCABCD ... ABC ... XYZ


Информатика (161 баллов) | 56 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Procedure print();
 var i,j: char;
begin
 for i := 'A' to 'Z' do
 for j := 'A' to i do
   write(j)
end;

begin
 print()
end.

(8.5k баллов)