Помогите составить программу ** паскаль

0 голосов
30 просмотров

Помогите составить программу на паскаль


image

Информатика (326 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  x:real;
begin
  Write('x='); Read(x);
  Writeln((Sqrt(x+1)+Sqrt(x-1))/(2*Sqrt(x*Abs(x-5))))
end.

Пример решения
x=3.14
0.723628196208361

(150k баллов)
0

abs(x-5)

0

Поправим описку

0

Спасибо