Написать программу которая в ответ ** введенное с клавиатуры число выводит ** экран...

0 голосов
55 просмотров

Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор if...then...else)


Информатика (30 баллов) | 55 просмотров
Дано ответов: 2
0 голосов

var

n:integer;

begin

write ('Number: ');readln(n);

if n>0 then writeln ('Число положительное') else

if n<0 then writeln ('Число отрицательное') else writeln ('Ноль');</p>

readln;

end. 

 

 

 

 

 

 

(2.8k баллов)
0 голосов

Program Fom01;

USES CRT;

Var x:Integer;

begin

Writeln('введите число x');

Readln(x);

If x>0 then

Writeln('положительное');

Else

If x<0 then</p>

Writeln('отрицательное');

readln;

end.

(4.0k баллов)