Написать программу в паскале. на вход подаётся x на выход y=5*x если x>0 y=x*x иначе
//Pascal ABC.NET 3.1 сборка 1256 Var x,y:real; begin readln(x); if x>0 then y:=5*x else y:=x*x; writeln(y); end. Пример ввода: -1.1 Пример вывода: 1.21