В среде программирования Quick Basic составить программу для нахождения суммы...

0 голосов
59 просмотров

В среде программирования Quick Basic составить программу для нахождения суммы последовательности чисел произвольного диапазона. Проверить работу программы для чисел от 5 до 12


Информатика (19 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

var i,d,a,b: integer;
begin
cls;
writeln('введите кол-во чисел');
readln(a,b);
d:=1;
for i:=a to b do d:=d+1;
writeln('cумма=',d);
end.

забиваем числа 5 и 12 их сумма  равняется 9

(24 баллов)