Написать программу ** языке pascal то что изображено ** картинке

0 голосов
23 просмотров

Написать программу на языке pascal то что изображено на картинке


image

Информатика (31 баллов) | 23 просмотров
0

Модераторы, вопрос уже решен, но постоянно попадется в предложениях на решение. Может разберетесь что не так

Дан 1 ответ
0 голосов

Var
a, s1, s2, v:real;
begin
read(a);
s1 := a*a;
V := a*a*a;
s2 := 6 * a * a;
writeln(s1, ' ', s2, ' ', V);
end.

(3.6k баллов)
0

вот эту еще сможешь сделать?http://znanija.com/task/19071233