Ребят! срочно надо! составить программу ** Паскале.С начала суток прошло k минут....

0 голосов
40 просмотров

Ребят! срочно надо! составить программу на Паскале.

С начала суток прошло k минут. Определите сколько сейчас часов и минут.


Информатика (152 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

 Program Vrema; {Название программы}
var k,n1,n2:integer; {Записываю переменные, которые буду использовать}
Begin {начало программы}
Writeln('Введите k'); {Прошу, чтобы пользователь ввел количство минут}
readln(k); {Ввод}
n1:= k div 60; {Выделяю количество часов}
n2:=k mod 60; {Выделяю количество минут}
writeln(n1,' часа(ов) ', n2,' минут(ты)'); {Вывожу ответ на экран}
end. {Конец}

(Проверил на Pescal. NET, работает. По вопросам, обращайтесь)