написать программу,которая определяет чей модуль из двух чисел больше. в паскале с...

0 голосов
60 просмотров

написать программу,которая определяет чей модуль из двух чисел больше. в паскале с помощью процедуры.


Информатика (20 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Pascal ABC.NET 3.1 сборка 1219

Var
 a,b:integer;

 procedure some(a,b:integer);
begin
if abs(a)>abs(b) then writeln(a) else writeln(b);
end;

begin
 read(a,b);
 some(a,b);
end.

Пример ввода:
-22
1
Пример вывода:
-22

(38.6k баллов)
0

спасибо!