Чему будет равно значение переменной y в результате выполнения следующего программного...

0 голосов
61 просмотров

Чему будет равно значение переменной y в результате выполнения следующего программного блока на языке Паскаль?
var
y, х: integer;
begin y:=0;
for x:=2 to 3 do
if x<3 then y:=2; <br> y:=y+x+3;
write(y);
End.


Информатика (12 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

В циклі обробляється у і по його завершенні буде дорівнювати 15

(76 баллов)
0

варианты ответов: 12; 10; 8; 9; 4

0

10

0

Спасибо!!!