Напишите программу коротая вводит четырехзначное число и вырезать из него первую и...

0 голосов
59 просмотров

Напишите программу коротая вводит четырехзначное число и вырезать из него первую и последованию цифру .(напитать программу в ПАСКАЛЕ( Free Pascal IDE или другой ) и qбесик (64 или другой)).
Например:
1234=23
4567=56


Информатика (38 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

Program example;
var b,a,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.

(131 баллов)
0

какая у тебя паскаль?

0

64

0

у паскаля не пишут program example; и не ставят ;

0

у меня паскаль abc.net

0

скачай её

0

скачиваю

0

ок потом напиши:)

0

ок на qb64 напиши!!!! Пожалуста

0

у меня не работает прости :(

0