Помогите составить программу решения задачи ** языке программирования Pascal

0 голосов
30 просмотров

Помогите составить программу решения задачи на языке программирования Pascal


image

Информатика (49 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,x,s,w,y:real;
begin
a:=1.5; b:=15.5; x:=-2.9;
s:=sin(x+a);
w:=sqrt(x*x+b)-b*b*s*s*s;
y:=sqr(x*x*x)-x/sqrt(a*a+b*b);
writeln('w = ',w,'  y = ',y);
end.

Результат:
w = 234.804528324246  y = 595.00954777673

(194k баллов)