Напишите программу вычисления итоговой суммы покупки с учетом скидки.Скидка в размере 7 % начисляется,если сумма покупки более 5000 руб.Сумма покупки вводится пользователем с клавиатуры.Результат работы программы вводится на экран
Если я тебя правильно понял: var a, f: real; begin readln(a); if a >= 5000 then begin f := a - (0.07 * a); writeln(f); end else if a < 5000 then writeln(a); end.