Написать программу Паскаль, которая запрашивает название животного и число, а затем...

0 голосов
57 просмотров

Написать программу Паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа "Белка съест 10 грибов" (при вводе слова "белка" и числа 10).


Информатика (190 баллов) | 57 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var 

  animal: string;

  number: integer;

 

begin

  writeln('Введите название животного');

  readln(animal);

  writeln('Введите число');

  readln(number);

  writeln(animal, ' съест ', number, ' грибов');

end.

(2.1k баллов)