СРОЧНО, ПОМОГИТЕ ПОЖАЛУЙСТА!!! Напишите программу ** языке Паскаль: Найти все числа в...

0 голосов
42 просмотров
СРОЧНО, ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу на языке Паскаль:
Найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.

Информатика (72 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i: integer;
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)<>0) then
write(i,' ');
end;
end.

(56.0k баллов)
0

Огромное спасибо*