Напишите программу, вычисляющую объем цилиндра

0 голосов
36 просмотров

Напишите программу, вычисляющую объем цилиндра


Информатика (125 баллов) | 36 просмотров
0

какой язык?

0

Паскаль

Дан 1 ответ
0 голосов
Правильный ответ

Var S, Sc, pi, r, h : real;
begin
pi := 3.14;
write('Введите радиус круга, лежащего в основании цилиндра: ');
readln(r);
S := pi * r * r;
write('Введите высоту цилиндра: ');
readln(h);
Sc := h * S;
write('Площадь круга равна ', Sc : 0 : 2);
end.