7. Написать программу проверки знания даты начала второй мировой войны. В случае...

0 голосов
226 просмотров

7. Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить правильный ответ. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
В каком году началась вторая мировая война?
Введите число и нажмите
-> 1939
Правильно.


Информатика (12 баллов) | 226 просмотров
0

на каком языке?

0

С++

Дан 1 ответ
0 голосов

Var
year, answer: Integer;
begin
WriteLn('V kakom gadu nochalasya voina?');
WriteLn('Vvedite god nachala WoW');
ReadLn(answer);
 if answer <> year then
    begin
 WriteLn('Ne pravilno, pravilniy atvet bil = ' + year);
end else
         begin
           WriteLn('VERNA!');
         end;
   end;
end.

(985 баллов)