Написать программу, которое выводит ** экран сообщение «Я буду учить язык <название...

0 голосов
33 просмотров

Написать программу, которое выводит на экран сообщение «Я буду учить язык <название языка> и обязательно стану программистом!»


Информатика (12 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

#include
#include
using namespace std;
int main()
{
string name;
cin>>name;
setlocale(0,"")//для поддержки русского языка
cout << "Я буду учить язык "<<name<< " и обязательно стану программистом\n", world!"<<endl<span>;
}
return 0;

(1.8k баллов)