Написать программу ** паскале. А.Проверить является ли число двухзначным ? Б.(введено два...

0 голосов
24 просмотров

Написать программу на паскале. А.Проверить является ли число двухзначным ? Б.(введено два числа.Вывести их в порядке возрастания


Информатика (19 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
A) 
var a:integer;

begin   readln(a);//ввод числа   writeln((a>9)and(a<100));end.<br>Б) 
var a,b:integer;begin   readln(a,b);//вводим числа, разделяя пробелом   If a>b then writeln(b,' ',a);   if a<b then writeln(a,' ',b);   if a=b then writeln(a,' ',b);//если числа равные, просто пречислить. Можно удалить, но при a=b ничего не выведетend.
(18 баллов)
0

Где три пробела - переход на следующую строку. А то тут итогом уходит все в комментарий, если он присутствует.