Написать программу В ПАСКАЛЕ, которая для целых чисел из диапазона [30;10] выводит **...

0 голосов
58 просмотров

Написать программу В ПАСКАЛЕ, которая для целых чисел из диапазона [30;10] выводит на экран удвоенные значения этих чисел.


Информатика (123 баллов) | 58 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program Shunn;
uses crt;
const m=30;
const n=10;
var
  i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  for i:=m downto n do
    writeln('Число: ',i,'  Удвоение: ',2*i);
end.

(52.6k баллов)