Написать программу ** Pascal, которая позволяет ввести с клавиатуры 9 элементов массива...

0 голосов
43 просмотров

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик


Информатика (12 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Const  n = 9;

var  i: integer; 
a: array[1..n] of integer;

begin  for i := 1 to n do   
read(a[i]); 
for i := 1 to n do   
writeln('a[', i, ']=', a[i]);
end.

(4.7k баллов)
0

Напиши пожалуйста в столбик)