PascalНаписать программу с использованием цикла с параметром.Дано целое число n (>0)....

0 голосов
65 просмотров

Pascal
Написать программу с использованием цикла с параметром.
Дано целое число n (>0). Найдите произведение 1/6*4/11*...*N^2/(n^2+2n+3) (вещественное число)


Информатика (299 баллов) | 65 просмотров
0

под пораметрам ты что подрозумиваешь?

Дан 1 ответ
0 голосов

Var i,p,n:integer;
begin
readln(i);p:=1;
for n:=1 to i do
p:=p*n^2/(n^2+2n+3);
writeln(p);
не уверен но должно работать...

(40 баллов)