Помогите с программированием ** C++ Входные данные Вводятся целые числа a и b....

0 голосов
144 просмотров

Помогите с программированием на C++
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b

Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).


Информатика (35 баллов) | 144 просмотров
Дан 1 ответ
0 голосов

#include
int main() {
int a, b;
std::cin >> a >> b;
for (int i = (a + 1) / 2; i * 2 <= b; ++i) {<br>std::cout << i * 2 << " ";<br>}
return 0;
}

(13.3k баллов)