Турбо паскаль, цикл for.Написать программу которая выводит таблицу квадратов первых пяти...

0 голосов
50 просмотров

Турбо паскаль, цикл for.Написать программу которая выводит таблицу квадратов первых пяти целых нечетных чисел. ПЛИЗ ОЧЕНЬ НАДО*))))


Информатика | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program Square5NotEven;
Uses crt;
var i:integer;
begin
clrscr;
for i:=1 to 9 do
if (i mod 2)<>0 then writeln(i,' ',i*i );
readkey;

end.

(2.4k баллов)