Написать программу, которая выводит максимальное из трех чисел

0 голосов
73 просмотров

Написать программу, которая выводит максимальное из трех чисел


Информатика (71 баллов) | 73 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    a, b, c: integer;

begin
    readln(a, b, c);
    if b > a then a := b;
    if c > a then a := c;
    writeln(a);
end.

(53.1k баллов)