Написать программу, которая принимает ** вход двухзначное число, а выводит ** экран...

0 голосов
38 просмотров

Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами.
Например, вводится число 37, а выводится 73.
Подсказка: используйте операторы div и mod.


Информатика (15 баллов) | 38 просмотров
0

Да

0

Можно

Дан 1 ответ
0 голосов
Правильный ответ

Var n,m:integer;
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.

Пример:
n = 37
m = 73

(194k баллов)