Составьте программу, которая выводит таблицу перевода длины в дюймах в длину в...

0 голосов
104 просмотров

Составьте программу, которая выводит таблицу перевода длины в дюймах в длину в сантиметрах (в 1 дюйме 2,54см.) от 5 фунтов до 95 фунтов с шагом 5 фунтов.


Информатика (119 баллов) | 104 просмотров
0

Тут 3 величины?

0

перевод из дюймов в сантиметры

0

А причем тут фунты?))

0

меня это тоже интересует, сейчас, погоди

0

Дюймы, фунты, сантиметры

0

дааа

0

Боже, за что мне это :D

0

Так там есть фунты?

0

Или только см и дюймы

0

я дословно написала, как у словии

Дан 1 ответ
0 голосов

Var a : real;beginwriteln('Кол-во дюймов: ');readln(a);a:=a*2.54;writeln(a, ' СМ');end.

(312 баллов)
0

var a : real;
begin
writeln('Кол-во дюймов: ');
readln(a);
a:=a*2.54;
writeln(a, ' СМ');
end.

0

Про фунты не понятно:(

0

Это же вес, или денежная валюта, каким лешим её сюда занесло?:)

0

сейчас фоткой новый вопрос отправлю

0

а нет, все же не дословно

0

Ну, а я про что?:))))