Написать программу вычисления суммы квадрата всех чисел от 21 до 200

0 голосов
29 просмотров

Написать программу вычисления суммы квадрата всех чисел от 21 до 200


Информатика (23 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Program lol (input, output);
var I, a:integer;
begin
a:=0;
for I:=21 to 200 do
a:=a+I;
writeln (a);
end.

(1.1k баллов)