Дано число К. Написать программу вывода ** экран квадрата этого числа, если оно не...

0 голосов
33 просмотров

Дано число К. Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.


Информатика (23 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

На c++
#include
#include
using namespace std;
int main()
{
int k;
cin >> k;
if (k >= 0)
{
 k *= k;
 cout << k << endl;<br>}
else
{
 cout << k << "<0" << endl;<br>}
_getch();
return 0;}

(122 баллов)