Написать программу, которая вводит с клавиатуры двумерный массив по сторонам и вычисляет...

0 голосов
85 просмотров

Написать программу, которая вводит с клавиатуры двумерный массив по сторонам

и вычисляет среднее арифмитеческое его элементов. (тема двумерный массив)


Информатика (283 баллов) | 85 просмотров
Дан 1 ответ
0 голосов

делал на Pascal если надо ещё чисел добавляй

program summaarifmetic;
uses crt;
var a,b,c,d,v,x: real;
begin
cls;
writeln('Введите четыре числа');
read(a,b,c,d);
v:=a+b+c+d;
x:=v/4;
writeln('Сумма 4 чисел=',v);
write('Среднее арифметическое этих чисел=',x);
end.

точно не знаю)

(88 баллов)