Написать программу решения следующей задачи: Даны длины ребер a, b, c прямоугольного...

0 голосов
23 просмотров

Написать программу решения следующей задачи: Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V = a·b·c и площадь поверхности S = 2·(a·b + b·c + a·c)


Информатика (49 баллов) | 23 просмотров
0

На паскале надо?

0

Да

Дано ответов: 2
0 голосов
Правильный ответ

Скриншот кода и сама программа ниже:


image
(4.9k баллов)
0 голосов

Program x; Uses crt; Var a,b,c,V,S:integer; Begin Writeln ('Введите значения a,b,c'); Readln (a,b,c); V:=a*b*c; S:=2·(a·b + b·c + a·c); Writeln ('Объем='',V); Writeln ('Площадь поверхности ='',V); end.

(132 баллов)