Напишите программу,которая определяет знак числа

0 голосов
25 просмотров

Напишите программу,которая определяет знак числа


Информатика (32 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Program num1;
var a : real;
begin
writeln ('vvod chisla');
readln (a);
if a > 0 then writeln ('+') 
else writeln ('-');
end.

(48 баллов)