Написать программу проверки знаний битвы Бородино с вариантами 1919,1918,1812. Варианты...

0 голосов
45 просмотров

Написать программу проверки знаний битвы Бородино с вариантами 1919,1918,1812.
Варианты ответа : "вы ошиблись", "правильно"


Информатика (51 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var 
a: integer;
begin  writeln('Tест "Бородинское сражение"');
writeln('Крупнейшее сражение между русской армией и французской армией cостоялось?');
writeln('1)1919 2)1918 3)1812');
readln(a);
if a = 3 then writeln('Правельно') else writeln('Вы ошиблись')
end.


image
(1.0k баллов)
0

А можно вариант без нумераций дат?

0

хотя не надо4

0

Если хочешь, то можно, но ты сказала тест. Вот я и пронумеровал!