напишите программу вычисления по формуле Y=(3x^3+7)^2 , где х- целое число.

0 голосов
34 просмотров

напишите программу вычисления по формуле Y=(3x^3+7)^2 , где х- целое число.


Информатика (18 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

program zadacha_1;

var x,y:integer;

begin

writeln('Введи число x');

readln(x);

y:=sqr((3x*3x*3x)+7);

writeln('Значение y = ',y);

end.

(5.9k баллов)