Помогите плиз написать программу на Паскале. На первой фотке то, по чему надо писать программу, далее дополнительная инфа очень срочно!! добавлю баллы за правильный ответ!!!!!!!!!
Var a, b, c: integer; begin write('Введите a,b ');readln(a,b); if a>b then c:=a else c:=b; writeln('c = ',c); end. Тест №1 Введите a,b 5 6 c = 6 Тест №2 Введите a,b 7 5 c = 7
Большое спасибо!!
Пожалуйста, успехов!
Var a,b,c:real; begin write('Введите значение A=');read(a); write('Введите значение B=');read(b); if A>B then c:=a else c:=b; write('C=', c); end. ////////////////////////////////////////// Входные данные: A=2 B=5 /////////////////////////////////////////// Выводные данные: C=5
Спасибо!