Дано целое число с .напишите программу ,которая возводит в квадрат остаток от...

0 голосов
67 просмотров

Дано целое число с .напишите программу ,которая возводит в квадрат остаток от целочисленного деления числа с на 10 и выводит на экран монитора результат.


Информатика (16 баллов) | 67 просмотров
Дано ответов: 2
0 голосов

Теперь не плагиат

program pr;
var c: integer;
begin
writeln('Введите число С');
readln(c);
writeln('Остаток от целочисленного деления числа ',c,' на 10 в квадрате равен ',sqr(c mod 10));
end.

(3.5k баллов)
0 голосов

Грубо и сердито:

 

 

var c:longint;

begin

  read(c);

  c:=c mod 10;

  c:=sqr(c);

  writeln(c);

end.

(376 баллов)