Задача по информатике. Pascal или Delphi Помогите решить! С объяснениями. Пожалуйста....

0 голосов
37 просмотров

Задача по информатике. Pascal или Delphi
Помогите решить!
С объяснениями. Пожалуйста.

Сравнение чисел
Напишите программу, которая сравнит два целых неотрицательных числа и выведет результат сравнения

Входные данные
Даны два целых неотрицательных числа, в записи каждого не более 200 цифр.

Выходные данные
Выведите знак <, если первое число меньше второго, знак >, если первое больше второго или знак =, если числа совпадают.


Примеры
входные данные
5556
5554
выходные данные: >


Информатика (592 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:integer;
begin
read(a,b);
if a>b then writeln('>') else writeln('b'); // Если 1 число больше написать">", иначе написать "<"<br>end.

(516 баллов)
0

Спасибо

0

var
a,b:integer;
begin
read(a,b);
if a>b then writeln('>') else begin if a=b then writeln('=') else writeln('<');end;<br>end. Вот правильное