Помогите пожалуйста напишите программу 1 задачи 9 класс программа именно с щетчиком
В девятом-то классе пора бы знать, как писать слово "счетчик".
Var ma,kol,bol,n,x,i:integer;beginread(n);for i:=1 to n do begin read(x); if x<30 then inc(bol); if x>ma then ma:=x; end;writeln(ma);if bol>0 then writeln('YES') else writeln('NO'); end.