По схеме составить программу в паскаль.

0 голосов
23 просмотров

По схеме составить программу в паскаль.


image

Информатика (56 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n : Integer;
Begin
  Writeln('Введите число');
  Readln(n);
  if n mod 2 = 0 then n:=sqr(n) else n:=sqr(n)*n;
  Writeln('Chislo =',n);
  Readln; { пауза для просмотра результата до нажатия "Enter"}
end.

(5.1k баллов)