Написать программу для вывода матрицы 6x6

0 голосов
73 просмотров

Написать программу для вывода матрицы 6x6


Информатика (31 баллов) | 73 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
  var a:array[1..6,1..6] of integer;
  for var i:=1 to 6 do begin
    for var j:=1 to 6 do begin
      a[i,j]:=10*i+j;
      Write(a[i,j],' ')
      end;
    Writeln
    end
end.

Результат:
11 12 13 14 15 16
21 22 23 24 25 26
31 32 33 34 35 36
41 42 43 44 45 46
51 52 53 54 55 56
61 62 63 64 65 66

(142k баллов)
0 голосов

{

int a[5;5]

for (int i=0; i<5; i++)</p>

for(int j=0; j<5; j++)</p>

cout(a[i,j]);

}

но чтоб эта программа работала, нужно сначала ввести все элементы массива - это такая же программка, только вместо cout напишите  cin


(8.9k баллов)