Напишите программу, которая вычисляет сумму трех чисел, введенную в форме сим-вольной...

0 голосов
139 просмотров

Напишите программу, которая вычисляет сумму трех чисел, введенную в форме сим-вольной строки. Все числа целые. Пример: Введите выражение: 12+3+45 Ответ: 60


Информатика (30 баллов) | 139 просмотров
0

Паскаль?

0

lf

0

да)

Дан 1 ответ
0 голосов

Program abc;
Uses crt;
Var a,b,c:integer;
Begin;
Writeln('Введите три числа');
Readln(a,b,c);
Writeln('Сумма введеных чисел равна ',a+b+c);
End.

(80 баллов)
0

я бы и рад , елси бы так всё просто , но там надо в строчке выводить на экран

0

Write('Введите три числа'); Read(a,b,c);

0

Просто ln тогда убрать, нет?