Сделайте, пожалуйста! Написать программу Паскаль. 5 и 9 задача

0 голосов
44 просмотров

Сделайте, пожалуйста! Написать программу Паскаль. 5 и 9 задача


image

Информатика (28 баллов) | 44 просмотров
Дано ответов: 2
0 голосов

Program n5;var r, pi, L: real;beginpi:=3.14;writeln ('Введите радиус круга');readln (r);L:= 2*pi*r;write ('L=', L:4:2);end.

(1.5k баллов)
0 голосов

5)
var
L,r: real;
begin
read(r);
L:=2*Pi*r;
writeln('L=',L);
end.
9)
var
TC,TF:real;
begin
read(TF);
TC:=(TF-32)*5/9;
writeln('TC=',TC);
end.

(318 баллов)